Follow

Log4j Vulnerability

Last week, a critical security vulnerability affecting the Java ecosystem called Log4j was disclosed, and unfortunately it’s one of the most dangerous and widespread vulnerabilities reported in a long time. Fortunately Populi uses very little Java, and within a few hours of the announcement we had patched all our primary infrastructure.

For disaster recovery systems we also use Amazon Web Services, and they took a bit longer to roll out patches - but we’re happy to report that those systems are patched too and so all our infrastructure is protected from this issue.

Thanks for trusting Populi to keep your data safe!

 

Was this article helpful?
1 out of 1 found this helpful
Submit a request

0 Comments

Please sign in to leave a comment.