Disable auto-hyperlinks

Re-submitting this ADA-required fix. Should be an easier one to do since it involves *undoing* a feature vs. creating a new feature.
See attached doc with an example of the auto-hyperlink creates issues with legal references. At one point, the Populi response (to me) was to simply put spaces at some point in these references. That, of course, changes the citation, is not the legal format, and will not result in finding the referenced case if copied and pasted for example.
Please note that per ADA guidelines, hyperlinks must involve meaningful link text (i.e. no urls) so having a Populi feature that auto-hyperlinks something that it reads as a URL is actually counterproductive since URLs are prohibited in the first place.
Please address this ASAP, keeping in mind that this is a federally-imposed legal requirement, which in our case, happens to intersect with learning about how to research and use the legal citations that Populi is auto-screwing up.

The other option is to provide (simple) option for eliminating the auto-generated hyperlink (which goes nowhere anyway). This is not the preferred option, given the details listed above, but it would at least provide an ADA-compliant option for users like us (and others).

1 comment

Please sign in to leave a comment.